Vi understøtter ikke Internet Explorer 11

Se hvad du kan gøre her

11. november 2019 | Læsetid: 1 minutter

Vi kan se, at du har forsøgt at besøge LendMe.dk via en Internet Explorer 11 browser. Denne browser er gammel og derfor ikke opdateret efter nyeste standarder. Derfor er det desværre ikke muligt at benytte LendMe med denne browser version.

Hvis du ønsker at opdatere til en ny og mere sikker browser, kan du eksempelvis vælge at benytte Edge. Hvis du ikke allerede har den installeret på din computer, kan du hente den gratis her